[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Chicken-users] Re: Memory limits

From: F. Wittenberger
Subject: Re: [Chicken-users] Re: Memory limits
Date: Thu, 26 Nov 2009 17:52:37 +0100

High 5

be careful about new gcc version!

Am Mittwoch, den 25.11.2009, 22:48 +0100 schrieb Sven Hartrumpf:
> I managed to avoid this segmentation fault by switching from
> -optimize-level 3 to 2.
> The gdb backtrace is not really useful, so we better forget
> this "error" :-)

Does -optimize-level change Chickens optimization?   That's probably not
needed.  For me it's only gcc:

Could you tell me your plattform/gcc version please.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]