[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [cp-patches] simplifying windows checks

From: Tom Tromey
Subject: Re: [cp-patches] simplifying windows checks
Date: 13 Aug 2004 09:33:50 -0600
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3.50

>>>>> "Michael" == Michael Koch <address@hidden> writes:

>> Use ON_WINDOWS instead of checking separatorChar.

Michael> I think its most common to add fields on to of the class in classpath 
Michael> and libgcj. I think this field is better suited in the VMFile class 
Michael> and should be called "isWin32" or similar.

Actually, I think all caps is fine, on account of it being a constant.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]