[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: JamVM 1.3.3 released

From: theUser BL
Subject: Re: JamVM 1.3.3 released
Date: Fri, 16 Sep 2005 13:21:16 +0000

The problem is you're trying to build on AMD64.

Lets say a "x86-64 platform".
It is an Intel processor, with 64 bit.

Disabling libffi with --disable-ffi won't work because AMD64 requires
it (and it's the only platform which has it enabled by default).  I
will make configure bomb out on AMD64 in this case.

On my computer with SusSE 9.3 are not all programs in 32 or 64 bit, but the most libraries are in 32 abd 64 bit. (there existing the directories /lib , /lib64 , /usr/lib , /usrlib64 and so on). So, is it possible to create on x86-64 platforms Makefiles, which enables the 32bit version? I think "gcc -m32" creates 32-bit programs. Now only the 32bit libraries must been used.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]