[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Denemo-devel] [bug #23883] menu items are not translated though message

From: anonymous
Subject: [Denemo-devel] [bug #23883] menu items are not translated though message catalog exists
Date: Fri, 18 Jul 2008 14:57:13 +0000
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; ja; rv: Gecko/20080612 Iceweasel/ (Debian-


                 Summary: menu items are not translated though message
catalog exists
                 Project: GNU Denemo, a gtk+ frontend to GNU Lilypond
            Submitted by: None
            Submitted on: 金曜日 2008年07月18日 at 14:57 UTC
                Category: None
                Severity: 3 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
             Open/Closed: Open
         Discussion Lock: Any



I can't use translated menu though message catalog exists.
They all appears in English. File, Edit ,..., Help and so on.
Why does this happen?
Other applications e.g. bluefish don't show such a trouble.
I can see menu in Japanese.

I added ja.po for denemo-0.7.8/po/ directory and added ja into the line in
LINGUAS so it appears like this now:

# Set of available languages.
es fr sv it ja

compile and install proceeded without any problem and now 
/usr/local/share/locale/ja/LC_MESSAGES/ exists.

This is same when I set other locale such as LC_ALL=fr_FR.UTF-8 .
Menu shows in English, not specified language.

Does anyone know how to resolve this problem?


Reply to this item at:


  Message sent via/by Savannah

reply via email to

[Prev in Thread] Current Thread [Next in Thread]