[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Denemo-devel] Compile error

From: alex stone
Subject: Re: [Denemo-devel] Compile error
Date: Sat, 21 Feb 2009 14:26:54 +0200

Ben, nice call. Guile wasn't installed properly. Denemo is compiling now.
Thanks for the help!

On Sat, Feb 21, 2009 at 2:13 PM, ben <address@hidden> wrote:
alex stone a écrit :
> Ben, i should have added i have all the dev files installed as well. (I
> took this as a given)
> Alex.

...mmh, probably not the needed guile dev files:

here, on several distros:
~ $ cat /etc/issue
Debian GNU/Linux 4.0 \n \l

~ $ dpkg -S /usr/bin/guile-config
guile-1.8-dev: /usr/bin/guile-config
~ $

~$ cat /etc/issue
Ubuntu 8.10 \n \l

~$ dpkg -S /usr/bin/guile-config
guile-1.8-dev: /usr/bin/guile-config

the output of "dpkg -l guile-1.8-dev" may tell you if it is completely
- Show quoted text -
- ben

Denemo-devel mailing list

Parchment Studios (It started as a joke...)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]