[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Denemo-devel] upgrade newbie question (Linux Debian)

From: Josue Abarca
Subject: Re: [Denemo-devel] upgrade newbie question (Linux Debian)
Date: Fri, 3 Dec 2010 17:03:02 -0600
User-agent: Mutt/1.5.20 (2009-06-14)

On Fri, Dec 03, 2010 at 11:14:28PM +0100, Ludo Beckers wrote:
> not sure if I'm in the right place - I saw no "regular" user forum and
> wonder if this is for developers only?
> just wondering how I can upgrade - downloaded via Synaptic and got 8.10
> version whereas the manual is much more recent and apparently doesn't apply
> to 8.10
> if I can't upgrade easily (I have no compiling experience at all) maybe
> there is a manual for older versions?

Hello, in debian Sid there is a package of denemo 0.8.16

I will try to update the package to the Current stable version:0.8.20
next week.

Josué M. Abarca S.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]