[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Denemo-devel] 0.9.4rc1 tarball for testing

From: Jeremiah Benham
Subject: Re: [Denemo-devel] 0.9.4rc1 tarball for testing
Date: Mon, 05 Mar 2012 08:49:40 -0600
User-agent: Mozilla/5.0 (X11; Linux i686; rv:10.0.2) Gecko/20120216 Thunderbird/10.0.2

On 03/05/2012 03:11 AM, Richard Shann wrote:
One thing I notice: after the automagic merge the version for main
latest is 0.9.4 instead of 5. I have fixed this in git.
Jeremiah, can you get the showstopper bug fix (from draw.c) into the
release branch and re-create the candidate release?

I called it rc2 because I am not sure if its a good idea to call it the same file.
Here is the link to rc2:



On Mon, 2012-03-05 at 09:01 +0000, Richard Shann wrote:
hmm, I just did git pull, autogen, make distclean, configure and make
and I haven't had any error message. Also the automagic merge I
mentioned looks all right in git...
Perhaps something local to your set-up. (Try again?)

On Mon, 2012-03-05 at 08:51 +0000, Richard Shann wrote:
On Sun, 2012-03-04 at 21:49 +0100, Edgar Aichinger wrote:
current git won't let me compile, something seems to be wrong
with top-dir Makefile after, i get:

Makefile:868: *** missing separator.  Stop.

(fresh git checkout)

the line mentioned looks perfectly ok to me, so i guess the error
be somewhere earlier in the Makefile or, maybe something
with whitespace, windows line endings or similar?
Thanks for the feedback...
I suspect this is the result of some automagic merge git has done
between the AudioMixer work and the master branch.


Denemo-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]