[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] using FreeBSD

From: Stephane Fillod
Subject: Re: [Discuss-gnuradio] using FreeBSD
Date: Thu, 31 Mar 2005 22:17:15 +0200
User-agent: Mutt/1.5.6+20040907i

On Thu, Mar 31, 2005 at 09:26:42AM -0600, LRK wrote:
> I can get the CVS files but bootstrap does not find the autotools executables
> because they are installed with the version number, i.e. 
> /usr/local/bin/automake19
> I made links by hand but there appears to be some mechanism that should allow
> the versions to be specified in the .m4 files so different versions could be
> used when several versions are available.
> While I can "workaround" these, is there a "right" way to fix them?

What is the Right Thing(tm) to do? Dunno.
On my GNU/Debian system, I simply modified my boostrap file thusly:

  aclocal-1.7 -I config
  libtoolize --automake
  automake-1.7 --add-missing

according to the README directions:
  Ensure that you've got THESE VERSIONS of the following tools:

       autoconf 2.57    or later
       automake 1.7.4   or later
       libtool  1.5     or later
       swig     1.3.23  or later

I'm not sure though if swig 1.3.24 wouldn't be better.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]