[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] What is this?

From: Robert McGwier
Subject: Re: [Discuss-gnuradio] What is this?
Date: Mon, 02 May 2005 20:58:26 +0000
User-agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)

The fix to cvs and the removal of the broken file cleaned up everything here. FYI, with SUSE 9.3, the only thing I had to install from source with two subversions later SWIG. I was able to find an archive that actually worked (The Mail Archive) and got the URL to the usrp_fpga.rbf which
is STILL not being distributed with cvs and everything works.

On the usrp_fft.py,  what is the scale on the Y axis? dB, linear?


Eric Blossom wrote:

On Sun, May 01, 2005 at 10:01:40PM -0400, Bob McGwier wrote:
Just installed SUSE 9.3 on a clean drive and am getting this problem.
gnuradio-core goes first in the  for-all-dirs list with ../buildit and
this error is the first in the list of tests. I then tried making and installing
the gr-gsm vocoder stuff first and this still results.  I have fiddled with


I assume we've got a bit of a mailing list timewarp going on here.

In any event, I've fixed a couple of problems in CVS and have just
confirmed that it all builds from scratch for me.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]