[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] usrp_tv_rcv.py problem in OS X

From: Sam Small
Subject: Re: [Discuss-gnuradio] usrp_tv_rcv.py problem in OS X
Date: Thu, 18 Jan 2007 13:26:23 -0500

Hi Michael,

Thanks for your response.  Here are the machine specs:

Macbook (Macbook 1,1) - 2 Ghz Intel Core Duo w/ 1GB of RAM
OS X v. 10.4.8
XCode v. 2.3

Installation consisted of the following: Darwin Ports and Jon Jacky's guide with some deviations:
- used SVN instead of CVS
- followed installation instructions for SDCC from GNU Radio wiki
- installed SDL 1.2.11 from source

Thanks again,

On Jan 18, 2007, at 12:32 PM, Michael Dickens wrote:

Sam - Could you provide which Mac model, OS version, XCode version, and how you installed the background libraries and apps and such (e.g. DarwinPorts, Jon Jacky's scripts, my scripts, from source, Fink, some combination)? What version of Python are you using? I've never seen these issues, but then I've never tried that script.

According to the SVN repository, that script is 9 months old, so it very well could be that the script needs updating to work properly with all the various changes in GNU Radio since it was last updated ... I don't have access to a TVRX board right now ... can anyone else confirm that this script works for them (not necessarily on OSX)? - MLD

On Jan 18, 2007, at 11:56 AM, Sam Small wrote:
I am new to gnuradio and I am trying to work through some of the example scripts. I have a working installation on an Intel Mac and have had success running usrp_wfm_rcv.py with the Basic RX board. However, when I try to run usrp_tv_rcv.py with the TVRX board, it cannot run successfully. I have pasted the output below. Does anyone have any ideas on how to go about solving this problem?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]