[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Problem with linux

From: Matt Ettus
Subject: Re: [Discuss-gnuradio] Problem with linux
Date: Wed, 24 Jan 2007 17:33:45 -0800
User-agent: Thunderbird (X11/20070104)

John Clark wrote:
> Ok,  I've been setting up a system which is based on the Linux kernel
> and now have tried using the USRP device...
> Well, if it worked I wouldn't be posting... the device is seen in a
> 2.6.17 kernel,
> however, not in the
> I see a dmesg output which indicates that the device is detected at
> some level,
> but the python script cacs on 'Unable to find USRP #0', even thought when
> I use USBVIEW it is seen and correctly identified as the USRP device.
> The questions are:
> 1) Has anyone else used or had problems with
> 2) What configurations, and or modules need to be in, or loaded in, to
> work correctly.
> Given that I see dmesg output when the device is plug in, out, or even
> accessed by
> the python-usrp calls, it seem that most of USB stuff is there. Are
> there any options
> config files, etc for 'hotplugging' that may be getting in the way?

Does it work if you run as root?  Something in udev might have gotten
messed up.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]