[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Problem with linux

From: Philip Balister
Subject: Re: [Discuss-gnuradio] Problem with linux
Date: Thu, 25 Jan 2007 08:12:15 -0500

I've run a USRP connected to my EFIKA (powerpc) board. The kernel is
based off 2.7.19-rc6.
I realize this kernel may be different than a more "mainstream"
kernel, but I wouldn't expect any dramatic differences in interfaces.

Maybe there is a kernel config change?


On 1/24/07, Eric Blossom <address@hidden> wrote:
On Wed, Jan 24, 2007 at 05:00:13PM -0800, John Clark wrote:
> Ok,  I've been setting up a system which is based on the Linux kernel
> and now have tried using the USRP device...
> Well, if it worked I wouldn't be posting... the device is seen in a
> 2.6.17 kernel,
> however, not in the
> I see a dmesg output which indicates that the device is detected at some
> level,
> but the python script cacs on 'Unable to find USRP #0', even thought when
> I use USBVIEW it is seen and correctly identified as the USRP device.

Sounds like a problem in libusb and/or a changed interface to usbfs.


Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]