[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] B input on BasicRX not working

From: Roshan Baliga
Subject: [Discuss-gnuradio] B input on BasicRX not working
Date: Fri, 26 Jan 2007 17:08:37 -0800
User-agent: Thunderbird (X11/20060719)

Hello everyone,

We've run into a problem with the "B" input on the Basic RX board with a USRP. Specifically, a test tone running into the "A" input shows up fine in the fft application, as well as in a captured file. However, a test tone running into the "B" input doesn't have any power in the FFT or in the captured file. Digital sample values on the 'bad' input are all either 0,1, or 2.

We've tried tones at 250 MHz and 1 MHz, and we've tried two basicRX boards as well as 2 USRPs. We've also looked at the BasicRX boards to verify that the input signal actually makes it to the high density connector.

Any thoughts?

To capture I'm using:

./usrp_rx_cfile.py -R A -d 8 -f 0 -s -N 1000000 filename.dat

(Of course, that's the example when the BasicRX is in the A slot.)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]