[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] GNU Radio 3.1.2rc0 tarballs available for testing

From: Berndt Josef Wulf
Subject: Re: [Discuss-gnuradio] GNU Radio 3.1.2rc0 tarballs available for testing
Date: Sat, 15 Mar 2008 23:44:43 +1030
User-agent: KMail/1.9.7

On Saturday 15 March 2008 23:16:21 Johnathan Corgan wrote:
> On 3/15/08, Berndt Josef Wulf <address@hidden> wrote:
> > Doesn't build using the pkgsrc framework failing as shown
> > below:
> >
> >  checking boost/shared_ptr.hpp presence... yes
> >  checking for boost/shared_ptr.hpp... yes
> >  checking for svn... /usr/pkg/bin/svn
> >  svn: '.' is not a working copy
> >  svn: '.' is not a working copy
> >  Not building component omnithread.
> >  Component gnuradio-core requires omnithread, which is not
> > being built or specified via pre-installed files.
> >
> >  Needless to say, svn is installed and accessable. No idea
> > about omnithread. Any suggestions appreciated.
> The svn comment is harmless; it's a side effect of using a
> tarball instead of an svn checked out source tree.
> It looks like your ./configure line in pkgsrc doesn't have the
> omnithread module specified.  That would be done with
> '--enable-omnithread' if you are including it in the build, or
> using the new '--with-omnithread' syntax if you are referring an
> already installed instance of libgromnithread.

hmm, I've used the --enable-omnithread option. I don't know of any 
package that would provide me with the libgromnithread library.

Will investigate this further,

cheerio Berndt

reply via email to

[Prev in Thread] Current Thread [Next in Thread]