[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] upgrade the rds code to work on 3.1.2

From: Dimitris Symeonidis
Subject: [Discuss-gnuradio] upgrade the rds code to work on 3.1.2
Date: Wed, 20 Aug 2008 10:45:45 +0200

This is my first message to the lis.I have GnuRadio 3.1.2 running on Ubuntu.

I have downloaded the RDS code from here:
The code does not work with 3.1.2, I have had to change gr.flow_graph to gr.top_block, blks to blks2, etc

Is there any guide to upgrading old code to work with the new GnuRadio blocks?

As a secondary question, Martin Dvh declared on this list on 04 Jun 2007 that he intended to work on RDS. Martin, have you gotten anywhere?

Dimitris Symeonidis
"If you think you're too small to make a difference, try sleeping with a mosquito!" - Amnesty International

reply via email to

[Prev in Thread] Current Thread [Next in Thread]