[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Re: Mac OS X compilation errors

From: Michael Dickens
Subject: Re: [Discuss-gnuradio] Re: Mac OS X compilation errors
Date: Mon, 12 Jan 2009 15:52:30 -0500

You should be able to bootstrap, configure, compile, check, install, and execute GR on MacOS X 10.4 and 10.5 (any sub-version of these), using any recent XCode tools for that platform (2.2 or newer on 10.4, 3.0 or newer on 10.5). This might mean assigning the "correct" compiler or various environment variables, but it can be done. Since neither posters indicated what the issue(s) was/were, it's difficult to provide any further info. - MLD

reply via email to

[Prev in Thread] Current Thread [Next in Thread]