[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Re: SVN Revisions and GSSM-

From: Martin DvH
Subject: Re: [Discuss-gnuradio] Re: SVN Revisions and GSSM-
Date: Wed, 28 Jan 2009 16:29:35 +0100

On Wed, 2009-01-28 at 11:26 +0100, José Carlos Reyes wrote:
> OK. I have just installed that recommended revision. But when I am
> installing GSSM in the step 5, I type sudo /usr/local/bin/mktun gsm.
> It gives me the following error:
> address@hidden:~$ sudo /usr/local/bin/mktun gsm
> /usr/local/bin/mktun: error while loading shared libraries:
> libgruel.so.0: cannot open shared object file: No such file or
> directory
This looks like mktun is compiled/linked to the latest version of
gnuradio in stead of the recommended version.

Make sure only the recommended version of gnuradio is installed.
That means, uninstalling all previous versions you have installed
cleaning your gnuradio buildtree
configuring and building the gnuradio buildtree
installing the gnuradio buildtree
cd gnuradio-recommendedversion
sudo make uninstall
make clean
make distclean
sudo make install

After that
uninstall the gssm buildtree
clean the gssm buildtree
build the gssm buildtree
install the gssm buildtree

cd gssm
make uninstall
make clean
sudo make install

> Is there any solution?
> Can help me anyone that have installed GSSM? I would like to test
I haven't installed GSSM, but following standard procedures should work.

> Thanks ever so much.
> Jose Carlos
> 2009/1/28 José Carlos Reyes <address@hidden>
>         Hi all,
>         I would like to test GSSM, so I want to download the revision
>         5220 of GNU Radio.
>         Is it possible? How?
>         Thanks in advance.
>         Sicerely,
>         Jose Carlos
> _______________________________________________
> Discuss-gnuradio mailing list
> address@hidden
> http://lists.gnu.org/mailman/listinfo/discuss-gnuradio

reply via email to

[Prev in Thread] Current Thread [Next in Thread]