[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] howto make

From: William Harding
Subject: [Discuss-gnuradio] howto make
Date: Sun, 22 Mar 2009 13:51:55 -0500

When I try to make the howto package (from the "How to write a signal processing block" tutorial), I get and error which says:

Version mismatch error.  This is libtool 2.2.6, but the definition of this LT_INIT comes from libtool 2.2.4.

Then it indicates that I need to recreate aclocal.m4.  I have removed aclocal.m4 and then run ./bootstrap and ./configure again as someone suggested doing in a previous post, but when I try to make I get the same error.

Any other ideas of what I should do?  Should I try to get libtool 2.2.4 instead of 2.2.6?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]