[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Having trouble building grc and gr-wxgui on Jaunt

From: Josh Blum
Subject: Re: [Discuss-gnuradio] Having trouble building grc and gr-wxgui on Jaunty....
Date: Fri, 01 May 2009 09:24:01 -0700
User-agent: Thunderbird (X11/20090409)

make sure python-wxgtk2.6 is removed from your system

Rob Frohne wrote:
Hi Everyone,

I'm having trouble finding all the dependencies needed to compile gnu-radio from svn with grc which needs gr-wxgui. I installed all the packages mentioned on the wiki here:


which are:

sudo apt-get -y install swig g++ automake1.9 libtool python2.5-dev fftw3-dev \
libcppunit-dev libboost1.35-dev sdcc-nf libusb-dev \
libsdl1.2-dev python-wxgtk2.8 subversion guile-1.8-dev \
libqt4-dev python-numpy ccache python-opengl libgsl0-dev \
python-cheetah python-lxml doxygen qt4-dev-tools \
libqwt5-qt4-dev libqwtplot3d-qt4-dev

Here is a portion of the output from ./configure that seems pertinent.

Component gr-video-sdl passed configuration checks; building.
checking for Python wxWidgets wrappers >= 2.8... no
checking for Numeric Python extensions... yes
Not building component gr-wxgui.

Any tips?



Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]