[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Re: GNU Radio - Skipped components

From: Josh Blum
Subject: [Discuss-gnuradio] Re: GNU Radio - Skipped components
Date: Wed, 16 Sep 2009 09:21:29 -0700
User-agent: Thunderbird (X11/20090817)

It seems that lxml cannot be imported, or the version checking isnt working, or wrong. Try to run these commands and post the output:

python -c 'import lxml; print lxml'

python -c 'import lxml.etree; print lxml.etree'

python -c 'import lxml.etree; print lxml.etree.LXML_VERSION'



Some problem with Python lxml wrappers? I don't know what to do. Have tried installing 
libxml2, libxslt1.1, cython as previous mails in the list suggestes.. All saying " 
is already the newest version".
Also "sudo apt-get -y install python-lxml" returns " is already the newest 

I will be thankful for advice concerning the other non-built components as 
well. I am quite new in Linux so maybe i have missed something obvious?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]