[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Question about Fail to set RF frequency in certa

From: George Lee
Subject: Re: [Discuss-gnuradio] Question about Fail to set RF frequency in certain range using Basic TX
Date: Tue, 20 Oct 2009 16:58:47 -0700

Yes, OSX, Leopard. 
Gnuradio is 3.2.2

On Tue, Oct 20, 2009 at 2:06 PM, Thomas Tsou <address@hidden> wrote:
On Tue, Oct 20, 2009 at 4:43 PM, George Lee <address@hidden> wrote:
> When I tried to set the center frequency to 80M using Basic Tx board, the
> error message I got is as follows. I also tried some other frequency, from
> 70M - 84M , and had the same error. For most of the other frequency, it
> works fine. $ ./usrp_siggen.py --const -i 32 -f 80M usb_control_msg failed:
> usb_control_msg(DeviceRequestTO): pipe is stalled Using TX d'board A: Basic
> Tx Failed to set RF frequency Does anyone know the reason for this and how
> to solve this? Thank you very much.

What version of gnuradio and operating system are you using? OSX?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]