[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] u2_flash_tool : Can not find the command

From: Johnathan Corgan
Subject: Re: [Discuss-gnuradio] u2_flash_tool : Can not find the command
Date: Tue, 2 Mar 2010 13:01:15 -0800

On Tue, Mar 2, 2010 at 12:43, Andy_Long <address@hidden> wrote:

> Since I am the beginner user of Linux system, I do not know how to enter
> this website address in terminal. So I just download u2_flash_tool file to
> my computer fold and go to this fold directory to run the command
> u2_flash_tool again. But I still get the same error:   bash: u2_flash_tool
> :command not found

You're doing all the right things so far.  Once you've copied the file
to a directory, you need to make it executable:

$ chmod +x u2_flash_tool

Then, to run it:

$ ./u2_flash_tool

(Of course, add all the command options and paths to the .bin files as before.)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]