[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] libstdc++ error on Cygwin

From: Howard Wong
Subject: Re: [Discuss-gnuradio] libstdc++ error on Cygwin
Date: Wed, 9 Mar 2011 12:52:13 +0800

It is being compiled when cppunit is downgrade to 1.12.0.

On Wed, Mar 9, 2011 at 2:05 AM, Don Ward <address@hidden> wrote:
Howard Wong wrote:

But seems both g++ 4.3 and 3.4.4 were installed and 4.3 is the dominant. How
to switch to 3.4.4? Thanks!

Try "set-gcc-default-3.sh".

By the way, I am testing GNU Radio with gcc 4.5.0 on Cygwin.  If that works, I'll go back and try 4.3.4.

-- Don W.

Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]