[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Yet another build-gnuradio update

From: Marcus D. Leech
Subject: Re: [Discuss-gnuradio] Yet another build-gnuradio update
Date: Sat, 03 Sep 2011 17:41:50 -0400
User-agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv: Gecko/20110817 Fedora/3.1.12-1.fc14 Thunderbird/3.1.12

On 09/03/2011 05:02 PM, Greg Le Sage wrote:
I just can't figure out why it worked fine on two other machines with the same OS. One was really old (a Sempron).

I suppose I am not especially attached to Ubuntu since I only reinstalled it today. Perhaps I should just go for Fedora.

I tried to use your steps, but end up with the same error again.

Thanks for the script. I noticed that three versions of gnuradio and uhd are downloaded in the process. What are the differences?

The script renames your existing uhd and gnuradio source trees before it downloads new ones, that's all.

I just ran build-gnuradio inside my Ubuntu 11.04 x86_64 VM, and I'm having the same problem that you guys report.

Marcus Leech
Principal Investigator
Shirleys Bay Radio Astronomy Consortium

reply via email to

[Prev in Thread] Current Thread [Next in Thread]