[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Gr-UHD thinks i have the wrong firmware

From: Scott Johnston
Subject: [Discuss-gnuradio] Gr-UHD thinks i have the wrong firmware
Date: Thu, 1 Dec 2011 13:31:42 -0500
User-agent: Thunderbird (X11/20100721)


Why does gr-uhd think I have the wrong firmware, when UHD says I have the right firmware?

I am getting the "expected compatibility number 8, but got 6" error with gr-uhd, but all the UHD example work properly.

The background is that I recently upgraded to gnuradio 3.5 but then switched back to 3.4.1.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]