[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Use USRP1 and USRP N200 at the same time

From: Martin Braun
Subject: Re: [Discuss-gnuradio] Use USRP1 and USRP N200 at the same time
Date: Fri, 23 Mar 2012 14:25:16 +0100
User-agent: Mutt/1.5.21 (2010-09-15)

On Fri, Mar 23, 2012 at 01:51:00PM +0100, Noé Beuret wrote:
> Hi everyone,
> I’m a student in a telecommunication school and I need to use GNURadio for a
> project.

Cool, good luck!

> I have two USRP : 1 USRP1 (USB interface) and 1 USRP N200 (ethernet 
> interface).
> The USRP1 works with a software that use GNURadio 3.2.2.

...it also works with a current version (unless you've done something
super funky to it).

> Now, I need to develop an other software with the USRPN200. This software need
> to run on the same computer, at same time that the first software.
> What GNURadio and UHD version I need? It is possible to keep GNURadio 3.2.2,
> install UHD and use both USRPs at the same time without conflict?

3.2.2 is ancient. Unless you have a really, really good reason, don't
use it. Grab the newest version of both UHD and GNU Radio and *then*
start your project.


Karlsruhe Institute of Technology (KIT)
Communications Engineering Lab (CEL)

Dipl.-Ing. Martin Braun
Research Associate

Kaiserstraße 12
Building 05.01
76131 Karlsruhe

Phone: +49 721 608-43790
Fax: +49 721 608-46071

KIT -- University of the State of Baden-Württemberg and
National Laboratory of the Helmholtz Association

Attachment: pgpdqyMgl7o9j.pgp
Description: PGP signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]