[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] build-gnuradio (current and old scripts)

From: mleech
Subject: Re: [Discuss-gnuradio] build-gnuradio (current and old scripts)
Date: Mon, 10 Sep 2012 11:35:31 -0400
User-agent: Roundcube Webmail/0.7.2

On 10 Sep 2012 11:30, guelord ingala wrote:

I've tried to install gnuradio in Ubuntu 12.04. It is not working. it's saying "you do not appear to have rtl-sdr directory". I did my best to solve it, but I failed.
I went through the "build-gnuradio" script which is currently on gnuradio website.  The installation sequence tells that the rtl-sdr and gr-osmosdr are fetched. But it seems that the "function rtl_build" does not start, does not build. with that I was not able to use UHD devices.
Then I used the old build-gnuradio script that I downloaded in February. This has nothing to do with rtl-sdr and gr-osmosdr. But I switched back to Ubuntu 11.10, and I modified the "function firmware" in the script. The installation worked, but here I don't have the updates (gr-baz and grextras).
Could you please help me understand why the current build-gnuradio script is failing to start rtl-sdr.
Best regards.

Probably because something went wrong during the GIT download.

Try running with -v, which produces more verbose output



reply via email to

[Prev in Thread] Current Thread [Next in Thread]