[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] gr-fosphor with pybombs

From: ben Gee
Subject: Re: [Discuss-gnuradio] gr-fosphor with pybombs
Date: Mon, 6 Apr 2015 20:50:43 -0400

reinstalling ubuntu from a fresh build and installing the intel opencl sdk from the link above worked out really well. i finally got osmocom_fft -F to work and its beautiful!

thanks for the support!

On Mon, Mar 23, 2015 at 6:08 PM, ben Gee <address@hidden> wrote:
I appreciate the response. Before you wrote back I wanted to try a fresh install because i wanted to confirm 100% that there were no conflicting packages outside my pybombs environment. After i deleted my main pybombs directory i tried to reinstall pybombs, uhd and gnuradio, but now gnuradio won't even install, so i'm going to have to hold off on fosphor until i can get that issue fixed.

i've reached out to the discussion board in a new thread for help with those issues. 

thanks for your help so far

On Thu, Mar 19, 2015 at 6:40 PM, Sylvain Munaut <address@hidden> wrote:
Also :

> Next, because i have an intel integrated graphics controller in my laptop i
> chose the "Intel CPU OpenCL" option from the instructions
> i went to the link on the page, but it says that there is no standalone
> OpenCL SDK package anymore and that you have to download the "Intel Code
> Builder for OpenCL" so i downloaded and installed this:
> https://software.intel.com/en-us/articles/intel-code-builder-for-opencl-api

Actually if you read everything they say it's still available for linux :


reply via email to

[Prev in Thread] Current Thread [Next in Thread]