[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] pybombs bombs

From: Richard Bell
Subject: Re: [Discuss-gnuradio] pybombs bombs
Date: Tue, 7 Apr 2015 11:51:10 -0700

If it were me, the easiest way to get around an issue like this is to start over. You might have a linker problem.

./pybombs remove

delete the pybombs and target directories

clone the latest version of pybombs

./pybombs install gnuradio

If you still have an issue then go from there.


On Tue, Apr 7, 2015 at 11:28 AM, Mike Willis <address@hidden> wrote:
Hi All,

I made a mistake this morning and tried to refresh gnuradio with
pybombs to test an FCD ProPlus against the latest main branch. Pybombs
has worked fine up until now and I successfully installed it on a
different machine on Sunday. Today it crashed and I found it had an
empty volk directory which I fixed with the --recursive option noted
here in another thread.

Unfortunately since this, UHD will no longer compile complaining about
boost not having a type unint_32. I can build the rest of gnuradio by
deleting UHD from the recipie but this does not help me operate my

Any suggestions? I have scoured the web and not found a solution.


Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]