discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Backend? configuration question


From: Dennis Leeuw
Subject: Re: Backend? configuration question
Date: Fri, 26 Apr 2002 15:11:29 +0200

Yep, that should be --prefix=/usr/local

I have transfered everything GNUSTEP_SYSTEM_ROOT to /usr/local, but I think I
missed this one.
My apologies, will correct that asap!

Dennis

Larry Coleman wrote:

> Now that I have things working, I'm going through the build process on a
> fresh install of Slackware 8 on a spare machine. I'm about to build
> WindowMaker. The build guide calls for it to be installed under
> GNUSTEP_SYSTEM_ROOT. I think that's why the backend configure script couldn't
> find wraster. Should the build guide be updated for this?
>
> Larry
> address@hidden
>
> On Wednesday 24 April 2002 22:18, you wrote:
> > Larry Coleman wrote:
> > > Thanks again. Here's the configure output:
> > >
> > > address@hidden:/home/larry/gnustep/core/back# ./configure
> > > creating cache ./config.cache
> > > checking host system type... i686-pc-linux-gnu
> > > checking target system type... i686-pc-linux-gnu
> > > checking build system type... i686-pc-linux-gnu
> > > checking for gcc... gcc
> > > checking whether the C compiler (gcc
> > > -L/opt/GNUstep//System/Libraries/ix86/linux-gnu/gnu-gnu-gnu
> > > -L/opt/GNUstep//System/Libraries/ix86/linux-gnu) works... yeschecking
> > > whether the C compiler (gcc
> > > -L/opt/GNUstep//System/Libraries/ix86/linux-gnu/gnu-gnu-gnu
> > > -L/opt/GNUstep//System/Libraries/ix86/linux-gnu) is a cross-compiler...
> > > no checking whether we are using GNU C... yes
> > > checking whether gcc accepts -g... yes
> > > ./configure: get-wraster-flags: command not found
> > > ./configure: get-wraster-flags: command not found
> > > ./configure: get-wraster-flags: command not found
> > > checking how to run the C preprocessor... gcc -E
> > > checking for current libwraster support... checking for RFillImage in
> > > -lwraster... yes
> > > checking for wraster.h... yes
> > > yes
> >
> > You have a pretty odd setup. It appears you have WindowMaker installed,
> > but not the get-wraster-flags command that comes with it. Do you know
> > what version of WindowMaker you have installed?
> >
> > If it's in an odd place, you might need to do
> >
> > ./configure --with-wraster=/usr/local/bin
> >
> > if get-wraster-flags is in /usr/local/bin. If you don't have or don't
> > want WindowMaker, get the latest CVS version of back and do
> >
> > ./configure --with-wraster=none
>
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/discuss-gnustep




reply via email to

[Prev in Thread] Current Thread [Next in Thread]