discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: debian gnustep questions - drm-trunk a problem?


From: Evan Prodromou
Subject: Re: debian gnustep questions - drm-trunk a problem?
Date: Fri, 04 Oct 2002 07:35:00 -0400
User-agent: Gnus/5.090007 (Oort Gnus v0.07) Emacs/21.2 (i386-debian-linux-gnu)

>>>>> "JM" == Jim McLoughlin <address@hidden> writes:

    JM> Hi First wanted to thank folks who suggested Debian for dual
    JM> boot on a tiBook with OSX, it's working well so far.

    JM> I am in the process of building gnustep (with gcc 3.2,
    JM> 2002.10.3 snapshot), have installed gnustep-make, base, gui,
    JM> guile no problem.  However, back fails to compile.

Is there a good reason you're not using the GNUstep packages that come
with Debian? Just

     apt-get install gnustep-back gnustep-make gnustep-base gnustep-gui

...and things should be good. If you really want cutting-edge hoohaw,
put a "/unstable" on the end of each of those (if you've got unstable
dists in your apt sources.list).

~ESP

-- 
Evan Prodromou
address@hidden





reply via email to

[Prev in Thread] Current Thread [Next in Thread]