discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: *Any* way to getting GNUstep on a G4 ???


From: Adam Fedor
Subject: Re: *Any* way to getting GNUstep on a G4 ???
Date: Thu, 28 Oct 2004 11:24:05 -0600


On Oct 28, 2004, at 5:18 AM, M. Uli Kusterer wrote:

In article <address@hidden>,
 Adam Fedor <address@hidden> wrote:

Are you sure that when you built libffi, it was built using the gcc332
compiler and not Apple's cc compiler? This sort of error tends to occur
when one library is built with a different compiler (version or type)
than the other libraries.

 The problem was that libffi is needed to build gcc-3.3.2 in the first
place. So it's not quite possible to do that.

That doesn't seem right. Of course you don't need libffi to build gcc-3.3.2. Perhaps I misunderstand what you mean.

Also, I built libffi from the gcc-3.3.2 distribution and didn't try to
take it from a different compiler version.  I don't know why some one
recommended that. It seems like a bad idea.

It wasn't included in the 3.3.2 distro back then, that's why Carl Eugen
suggested to use the one from the GCC Java distro.

Yes it is. You need the full distribution though, most likely.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]