discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: *Any* way to getting GNUstep on a G4 ???


From: Uli Kusterer
Subject: Re: *Any* way to getting GNUstep on a G4 ???
Date: Thu, 28 Oct 2004 20:31:08 +0200
User-agent: MT-NewsWatcher/3.4 (PPC Mac OS X)

In article <address@hidden>,
 Andrew Pinski <address@hidden> wrote:

> On Oct 28, 2004, at 2:05 PM, Uli Kusterer wrote:
> 
> > In article <address@hidden>,
> >  Andrew Pinski <address@hidden> wrote:
> >
> >> On Oct 28, 2004, at 1:41 PM, Uli Kusterer wrote:
> >>
> >>> xgcc: installation problem, cannot exec `c++filt3': No such file or
> >>> directory
> >>> make[2]: *** [gengenrtl] Error 1
> >>> make[1]: *** [stage2_build] Error 2
> >>> make: *** [bootstrap] Error 2
> >>
> >> Which version of Mac OS X is this, 10.1?
> >
> >  No, 10.3.5 (7M34). A fresh install from my set of Panther CDs,
> > including the xCode CD to get a GCC to compile GCC 3.3.2.
> 
> Oh, yes that is right the new Developer tools only includes a c++filt
> and not one for each compiler version.

 And I won't have that problem with 3.4.2 anymore?

Confused,
-- Uli
http://www.zathras.de


reply via email to

[Prev in Thread] Current Thread [Next in Thread]