[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Anybody else having problems getting svn+ssh to work ?

From: Alex Perez
Subject: Re: Anybody else having problems getting svn+ssh to work ?
Date: Mon, 06 Mar 2006 21:31:20 -0800
User-agent: Thunderbird 1.5 (Windows/20051201)

Pete French wrote:
Well, you are not on the members list, so of course you don't have write access. Perhaps you forgot to tell the admins that you registered and wanted to be added to the list? I added you so now it should work.

Well, I only actually wanted read acces! But thanks, thats really good of you
to add me. However, it still doesn't work I'm afraid - same error :-(
I tried a simple 'ssh -v' to see whats going on - that shows that it is
offering up my id_rsa, followed by my id_dsa, yet both are being rejected
by the far end. All very puzzling!

Well, you have to tell gna.org what your public key is....have you done this? Mind you, it is completely separate from savannah. Also, you need to check out /modules and use HTTP if you are doing an anonymous SVN checkout from gna.org.

Does any of this help?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]