discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Gui 0.12.0 regression


From: Yen-Ju Chen
Subject: Re: Gui 0.12.0 regression
Date: Wed, 25 Apr 2007 07:50:45 -0700

On 4/25/07, Dirk Meyer <address@hidden> wrote:
Hallo Yen-Ju Chen,

> I look at the log of Camaelon:
>
> Making all for bundle Camaelon...
>  Creating Camaelon.themeEngine/....
>  Compiling file Camaelon.m ...
> In file included from CLImage.h:6,
>                  from Camaelon.h:7,
>                  from Camaelon.m:1:
> GSDrawFunctions.h:6:40: warning: GNUstepGUI/GSDrawFunctions.h: No such
> file or directory
>
> I wonder whether you have the latest gnustep-gui installed ?
> GSDrawFunction.h is replaced by GSTheme.h in 0.12.
> I use gnustep/libs/gui/branches/stable/, which should be identical to
> GUI 0.12 for now,
> and have no problem of Camaelon from Etoile svn (-stable and -trunk).

I used the Snapshot 2006-09-17 from http://io.debian.net/~tar/ports/distfiles/

Never read before that Etoile has a -stable branch.

 The -stable branch is under /etoile/stable
 and -trunk is under /etoile/trunk
 It is just a way to prevent users from using
half-finished-and-broken stuffs. :D
 And users should be able to make everything with a single 'make'
under /etoile/stable/

 Yen-Ju

I updated to a snapshop from 2006-12-22, which builds fine.

kind regards Dirk

- Dirk Meyer, Im Grund 4, 34317 Habichtswald, Germany
- address@hidden,address@hidden,address@hidden
http://people.freebsd.org/~dinoex/errorlogs/


_______________________________________________
Discuss-gnustep mailing list
address@hidden
http://lists.gnu.org/mailman/listinfo/discuss-gnustep





reply via email to

[Prev in Thread] Current Thread [Next in Thread]