discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUstep + sound


From: Gregory Casamento
Subject: Re: GNUstep + sound
Date: Mon, 11 May 2009 19:46:56 -0400

No, you shouldn't.  We don't have separate maintainers for individual bits and pieces of gnustep-gui. 

Please make sure you have the latest version of portaudio installed on your system.  GNUstep looks for this when enabling NSSound.

Please post back to the list with what you find.

On Mon, May 11, 2009 at 6:32 PM, Stefan Bidigaray <address@hidden> wrote:
Should I assume NSSound and gnustep_sndd are both unmaintained?

Thanks
Stefan


On Fri, May 8, 2009 at 9:58 PM, Stefan Bidigaray <address@hidden> wrote:
Quick question (I think)!  I'm trying to play some sound with GNUstep using the NSSound class.  So I started out with a sample .au file and didn't get anything out of it.  Then I tried a working .wav file, and that didn't work either.

I'm getting no sound.  The file is loaded, I got an error when trying load an unrecognized file type and other players successfully play these files.

I'm using GNUstep from SVN.

Thank
Stefan


_______________________________________________
Discuss-gnustep mailing list
address@hidden
http://lists.gnu.org/mailman/listinfo/discuss-gnustep




--
Gregory Casamento
Open Logic Corporation, Principal Consultant
## GNUstep Chief Maintainer
yahoo/skype: greg_casamento, aol: gjcasa
(240)274-9630 (Cell), (301)362-9640 (Home)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]