[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

URGENT: Unable to run PROJECTCenter

From: Agarwal, Manish
Subject: URGENT: Unable to run PROJECTCenter
Date: Fri, 23 Jul 2010 04:06:09 +0000


I have installed GNUStep environment as per the Installation advise
(gnustep-system-0.25.1-setup + gnustep-core-0.25.0-setup +
gnustep-devel-1.1.1-setup + gnustep-cairo-0.22.1-setup).

Then I had downloaded the sample GUI applications, and successfully
build and run them from the shell.

Next I had downloaded ProjectCenter-0.5.0-setup, gorm-1.2.12-setup and
SystemPreferences-1.1.0-1-setup and after installing them tried to run
them. But the ProjectCenter is giving following error

ProjectCenter.exe - This application has failed to start because 
gnustep-base-1_18.dll was
not found. Re-installing the application may fix this problem.

I tried to reinstall the applications again, but that did not solve
the problem.
I tried to search for gnustep-base-1_18.dll binary, but it was not
there in my system.
Instead the binary : gnustep-base-1_21.dll is present in the GNUStep
installation directory of my system.

Please help/advise me as to how to run the ProjectCenter.

N.B: I am using an Windows XP machine. 

Thanks in advance,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]