discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUstep on 10.7


From: Ondřej Hošek
Subject: Re: GNUstep on 10.7
Date: Sat, 27 Aug 2011 10:08:00 +0200

On Sat, Aug 27, 2011 at 08:27, Fred Kiefer <address@hidden> wrote:
> If configure cannot find ffi, then most likely some bits that it needs are 
> missing. Did you install the dev package for that library? This includes for 
> example the headers and without it the library is useless at compile time.

Actually, it might be an idiosyncratic problem: on my system at least,
libffi installed its headers into /usr/lib/libffi-$FFIVERSION/include
instead of /usr/include. Naturally, no software can find it now
(without additional ./configure flags).

Cheers,
~~ Ondra



reply via email to

[Prev in Thread] Current Thread [Next in Thread]