[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Strange thing observed with Gorm with regard to GSBurn

From: Sebastian Reitenbach
Subject: Strange thing observed with Gorm with regard to GSBurn
Date: Mon, 12 Dec 2011 19:34:30 +0100
User-agent: SOGoMail 1.3.10


I have a very strange problem. I'm trying to figure out, why the Burn 
Parameters Window doesn't open for me on OpenBSD. For Andreas it just works 

I tried opening it in Gorm on my notebook, the ParametersWindow.gorm. Gorm 
opens the "normal" Project window, where I have the menu with Objects, Images, 
Sounds, ... But it doesn't open the Parameters window itself. When I use 
ALT-TAB, then I have A Gorm window called "Window" which is actually the 
Parameters Window I guess. When I switch to it, nothing shows up. I thought it 
might start hidden, but that doesn't seem to be the case.

When I run GSBurn.app, and put some files on the CD Compilation, and then click 
on the Burn button, in order to open The Parameters Window, then Burn starts to 
not respond anymore. Its because the Parameters Window is modal. Also here, 
with Alt-TAB, I have the Parameter Window in the list of windows, but its not 
visible no idea where it is, its not on my screen.

Now the fun part: When I login to the notebook via SSH -Y , and then start 
Gorm, and again, try to open the ParametersWindow.gorm, then Gorm opens it 
successfully, and I can see it.
When I start Burn remotely, the window doesn't show up.

-base, -gui, -back, and Gorm from SVN. GSBurn.app from CVS from here: 

I don't understand why, and I'm kind of lost here.
Someone has an idea what this could be, or how to debug it?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]