[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Confusing naming of fringe i C-code

From: Richard Stallman
Subject: Re: Confusing naming of fringe i C-code
Date: Wed, 14 Nov 2001 10:11:38 -0700 (MST)

    >     And then there are the mixed forms FRAME_FLAGS_BITMAP_WIDTH and 
    > Those names refer to the size of the bitmaps that are drawn in the
    > fringe, so they should be left unchanged.

    IMO, they should be renamed to FRAME_FRINGE_BITMAP_WIDTH/HEIGHT etc.
    (I think _FLAGS_ refers to "flags area")

Strange, when I looked at them before I did not see they said "FLAGS"
instead of "FRINGE".  I kept seeing "FRINGE" in the name.  Yes, of
course, rename them that way.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]