[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: wid-edit.el

From: 山本和彦
Subject: Re: wid-edit.el
Date: Tue, 27 Nov 2001 18:51:17 +0900 (JST)

From: Richard Stallman <address@hidden>
Subject: Re: wid-edit.el

>     The "wid-edit" functions _ought_ to be autoloaded when used, so it
>     _ought_ to be unnecessary to explicitly load it.  However, whether
>     this theory holds I'm not sure of.
> I don't know why any package would require wid-edit.  Maybe people can
> check whether there is a real reason for that.  It could be a mistake
> that the package requires wid-edit.

This is because programmers, including me, don't understand what
wid-edit.el assumes.

What can wid-edit.el do with the "-nw" option? If it can do nothing, I
can conclude that wid-edit.el may be loaded in any situations but it
should not be loaded with the "-nw" option. Is this correct?

What about "image.el"? It should not be loaded with the "-nw" option,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]