[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: config.in

From: Alfred M. Szmidt
Subject: Re: config.in
Date: 16 Apr 2002 23:21:24 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.2.50

* Eli Zaretskii writes:
> I object that we require users to install Autoconf and Automake just
> to build Emacs.  Those are tools for developers, not for users.  To
> say nothing of non-Posix systems where this will add yet another
> level of gratuitous problems.  IMHO it doesn't make sense to go
> through all that just to save us the ``cost'' of a 25KB file.

Should users use the CVS version of Emacs? Any released version should,
of course, include the generated configure script.

Alfred M. Szmidt

reply via email to

[Prev in Thread] Current Thread [Next in Thread]