[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Latest 21.3 CVS and MS Windows

From: Jason Rumney
Subject: Re: Latest 21.3 CVS and MS Windows
Date: 06 Feb 2003 20:04:55 +0000
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3.50

lawrence mitchell <address@hidden> writes:

> Frank Schmitt wrote:
> [...]
>  trying to display a png makes Emacs crash, no matter if I use
> > libpng-1.2.4 or libpng-1.0.13.
> I had the same problem for a while, and tracked it down to
> conflicting dll files.

If Emacs tries to use the DLL, then the API is the same as what Emacs
expects, so there is still a bug there that needs fixing, even if the
library being used is not the one you expected.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]