[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

imtellipoint mouse button-2 is broken on woe32

From: Sam Steingold
Subject: imtellipoint mouse button-2 is broken on woe32
Date: 11 Jun 2003 12:39:47 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3.50

GNU Emacs (i386-msvc-nt5.0.2195)
 of 2003-06-11 on WINSTEINGOLDLAP
--with-msvc (12.00)

I have an "MS IntelliPoint" wheel mouse and a recent dell laptop.
The mouse wheel works as it should, as do right and left buttons.
The button-2, i.e., the click on the wheel, does not do what it should
(i.e., emacs button press or paste or whatever we are all used to),
instead, it works as if I left-click, hold and drag the scroll bar.

There is an OS "mouse properties" dialog where the "Wheel Button" is set
to "AutoScroll" by default, and indeed, that is what the button does in,
e.g., explorer (but _NOT_ mozilla, where the mouse2 works just like it
does on linux!)

<http://www.mew.org/ml/mew-win32-0/msg03033.html> appears to be
relevant, but I do not read Japanese and the variables mentioned there
are not present in the cvs head Emacs.

any suggestions?

Sam Steingold (http://www.podval.org/~sds) running RedHat9 GNU/Linux
<http://www.camera.org> <http://www.iris.org.il> <http://www.memri.org/>
<http://www.mideasttruth.com/> <http://www.palestine-central.com/links.html>
Microsoft: announce yesterday, code today, think tomorrow.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]