[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: process output has become a bit random...

From: David Kastrup
Subject: Re: process output has become a bit random...
Date: 29 Jul 2004 14:12:17 +0200
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3.50

address@hidden (Kim F. Storm) writes:

> David Kastrup <address@hidden> writes:
> > Lars Hansen <address@hidden> writes:
> > 
> > > David Kastrup wrote:
> > > > Has anybody else experienced anything weird in connection with process
> > > > output recently?
> > > 
> > > Recently Tramp has begun to fail. It does not happen very often, but
> > > occationally. When I inspect the Tramp buffer (which should contain a
> > > lisp form), I can se the syntax is wrong. It may be possibel that a
> > > part is missing or repeated.
> > 
> > preview-latex is a pretty good test case, since it complains (with
> > some detail) when stuff gets replicated unexpectedly.
> > 
> > It has become pretty much unusable now.
> When did "now" begin ?

No idea.  It has been some time since I last worked on preview-latex,
and I just took it up last week with some new stuff, being
flabberghasted at how bad I must have bungled matters.  Until it
became obvious that something else was going on.

I suppose that maybe two months ago or so this probably did still
work.  Also, I have not yet received any third party bug reports, and
there are quite a few people around that tend to use recent Emacs CVS
versions in connection with AUCTeX/preview-latex.  So it is my guess
that it might have been just some time in the last month or so.

> Can you identify the change that made this fail?

Not yet.  I can try a few things, but stuff is not overly conclusive
by now, and I have not ruled out gcc problems before reporting this,
anyway.  That's why I wanted to get some feedback first.

David Kastrup, Kriemhildstr. 15, 44793 Bochum

reply via email to

[Prev in Thread] Current Thread [Next in Thread]