[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Incompatibilities with the new gnus

From: Simon Josefsson
Subject: Re: Incompatibilities with the new gnus
Date: Sat, 11 Sep 2004 22:23:57 +0200
User-agent: Gnus/5.110003 (No Gnus v0.3) Emacs/21.3.50 (gnu/linux)

Piet van Oostrum <address@hidden> writes:

> I found a few problems switching to the current CVS version of emacs with
> the new gnus:
> Some of my nnfolders forget the information about read messages.

Can you reproduce it?

You aren't switching between 5.9 and 5.11, are you?  Going back to 5.9
after using 5.11 will result in lost messages flags, and possibly
other problems.  Downgrading isn't safe, see GNUS-NEWS:

** Upgrading from previous (stable) version if you have used Oort.

If you have tried Oort (the unstable Gnus branch leading to this
release) but went back to a stable version, be careful when upgrading
to this version.  In particular, you will probably want to remove all
.marks (nnml) and .mrk (nnfolder) files, so that flags are read from
your ~/.newsrc.eld instead of from the .marks/.mrk file where this
release store flags.  See a later entry for more information about
marks.  Note that downgrading isn't safe in general.

> One of my newsgroups (comp.lang.python) gets into an endless loop:
> Retrieving newsgroup: comp.lang.python...
> Fetching headers for comp.lang.python...
> NNTP: Receiving headers...done
> Created backup copy of overview in 
> /Users/piet/News/agent/nntp/localhost/comp/lang/python/.overview~1~.

Why is that?  Disk full?  Path doesn't exist?  Try removing the entire
directory, /Users/piet/News/agent/nntp/localhost/comp/lang/python/.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]