[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

emerge-files through tramp fails

From: Sébastien Kirche
Subject: emerge-files through tramp fails
Date: Mon, 13 Sep 2004 11:19:20 +0200


I have already asked emacs-help with no success.
Now i have another problem, maybe some guru here will say if i mis-use tramp
or if it might be a bug ?

Last week i have experimented the possibilities of file editing through tramp and i tried the following : merging a local .gnus file at work with another at home.

*First Problem*
Emerge-files fails with the following :
\ No newline at end of file
\ No newline at end of file

The both files have same ancestor that is iso-latin-1 encoded and both do
have a final newline that i have added for the purpose of test.

The first file is located locally on my mac G4 at work, the remote one is
accessed by means of tramp with the following syntax :
/multi:ssh:address@hidden:ssh:address@hidden:/home/seki/.gnus.d/ .gnus

If i try to edit individually the files i can browse the content
successfully. I see no problem with remote file opening with tramp.
And they *have* a final newline.

*Second problem*
This morning i tried once again and i now get the following :
diff: /tmp/tramp.3617GRY: Aucun fichier ou répertoire de ce type <==> french for 'No such file or directory'
diff: /Users/seki/.emacs: Aucun fichier ou répertoire de ce type
It seems that it does not shows the newline error anymore.

Can i correct something to be abble to merge such distant and local files ?
Thanks for attention.

Sébastien Kirche

reply via email to

[Prev in Thread] Current Thread [Next in Thread]