[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs 21.4

From: Nick Roberts
Subject: Re: Emacs 21.4
Date: Wed, 16 Feb 2005 20:11:25 +1300

 > > 
 > >     I could not find leim-21.4.tar.gz (I know that leim was
 > >     not affected by that change). Should we use leim-21.3.tar.gz
 > >     with emacs-21.4.tar.gz?
 > > 
 > > Why not?
 > Older releases bring leim-M.N.tar.gz with same version number.
 > leim-21.3.tar.gz is exaracted to emacs-21.3/leim/ directory
 > by default.
 > And there is no announcement to to use it nevertheless.

The relevant mailing list is info-gnu-emacs, although I don't think many
people follow it:

> A bug-fix release, Emacs 21.4, is now available on ftp.gnu.org in the file
> emacs-21.4.tar.gz in the directory ftp://ftp.gnu.org/gnu/emacs/.
> It works with leim-21.3.tar.gz, which is the unchanged.

(see http://lists.gnu.org/archive/html/info-gnu-emacs/2005-02/msg00000.html)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]