[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Non-ASCII in Lucid menus

From: Miles Bader
Subject: Re: Non-ASCII in Lucid menus
Date: Tue, 15 Mar 2005 08:03:17 +0900

On Mon, 14 Mar 2005 21:56:35 +0100, Jan D. <address@hidden> wrote:
> > BTW, is the HAVE_X_I18N test still necessary?  It'd help if we could just
> > assume that X_I18N is available.
> I'm not sure.  It is possible some older VMS or other systems still
> have X11R3 or X11R4 (not exactly sure when I18N became available).
> X11R5 and X11R6 do have it, which probably accounts for the majority of
> system nowdays (for example all versions of XFree86 and xorg, and
> Solaris back to 2.5 at least).

I think it's good not to underestimate the extreme age of some systems
on which Emacs gets compiled.... :-)  My work still runs SunOS 4.4
systems, and they have X-enabled Emacs on them.

Of course such systems might not benefit from Stefan's patch anyway --
but here should be _some_ way to get Emacs with lucid widgets compiled
on such systems.

Do not taunt Happy Fun Ball.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]