[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Incompatible change without "warning"

From: Lute Kamstra
Subject: Re: Incompatible change without "warning"
Date: Fri, 22 Apr 2005 11:46:25 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

Hi Nick,

I see that you've installed define-obsolete-variable-alias.  Thanks.

In etc/NEWS you've also added an entry for make-obsolete-variable:

  *** New function make-obsolete-variable to warn that a variable may be removed
  at some stage in the future.

Even though is wasn't documented in the Lisp Manual,
make-obsolete-variable has been part of Emacs since version 19.7.


PS. I noticed that make-obsolete isn't documented either.  Maybe you
    can fix that as well?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]